Has sido desconectado de ....

Muchos de ustedes me consultan por esta famosa leyenda que dice algo asi

"Has sido desconectado de ..."
Interfaz de un cliente Season 4 en donde aparece el mensaje de desconectado

¿Por qué sucede esto?, ¿Cuál es el error? ¿Cómo lo soluciono?
La respuesta es algo extensa y los errores pueden ser varios pero empezemos con posibles soluciones:

En versiones 0.9x (incluye toda la linea de servidores 0.97b , 0.97+0.99, 0.99b etc)

  • Revisar las ips, si el servidor no tira el error de " Login Connect Failed " significa en lineas generales que las ips en el server son las CORRECTAS caso contrario revisar las ips en el server.

  • Revisar el firewall de windows , abrir los puertos necesarios en el firewall y si tenemos ROUTER debemos hacer lo mismo ( revisar guias en esta pagina web )
    También verificar el ip que pusimos en nuestro luncher o main ( si estamos hablando de versiones viejas es muy propable que utilizaron un luncher asique verifiquen si la ip es correcta)

  • También verifiquen o mejor dicho averiguen si su provedor de internet tiene un firewall de tipo externo que solo ellos pueden manipular, de ser asi pidan que les habran los puertos necesarios para que nuestro server sea publico.

  • Otra cosa que debemos verificar son los ANTIVIRUS tengan cuidado con eso, antes de instalar un server desactivenlo, el nod32 es uno de los mas problemáticos ya que tiene 4 sistemas de seguridad entre ellas una especie de "Firewall" no recuerdo con exactitud cual, pero creo que se llama AMON

  • También revisen el main (aunque usen un luncher) el serial y la versión del main debe ser el mismo, tanto el serial como la versión debe ser exacta a la del server.

  • Si nada de ellos llega a funcionar ya estamos hablando de algun problema más complejo o directamente esta mal configurado y/o mal armando el server.

  • Algo más que agregaría, es que no solo intenten ingresar usted, sino también intenten probrar el ingreso al servidor desde una red externa (Si desde una red externa es posible el ingreso y desde la misma PC que está el servidor no, el problema radica en el archivo host de su PC, revisen tutoriales aqui mismo para dar solución a esto)

  • Supongamos que nuestro server es una versión 1.x ( incluye la linea Season 3, Season 4, Season 5 y Season 6) el criterio a aplicar es el mismo:
  • Primero verifiquen todas las ips.

  • El MAIN debe ser editado con el mismo ip que pusieron en el juego ( revisar guias de editar ip en mains)

  • Revisar el firewall, antivirus lo mismo mencionado para las otras versiones.

  • Para los que me dicen que en el Mureg les figura online pero no pueden entrar desde ya les digo que eso no tiene sentido y que el muregister les diga que el server esta online no quiere decir que editaron bien el servidor.

  • También verificar el usuario y contraseña en los archivos correspondientes (Conexión SQL).

  • Bueno por el momento eso es todo, veré despues si puedo agregar más información respecto a esto.
    Test_Server_Status [1.79 MB]

    ¿Necesitas ayuda? Visita www.iceventas.com y nosotros lo hacemos por ti.

    Se han publicado un total de 33 comentarios en MuOnline Tutoriales :

    23 de abril de 2013, 20:22

    GRACIAS... PERO NECESITO MAS DE TU AYUDA

    23 de abril de 2013, 20:26

    Anónimo : Si nos facilitas más datos de tu problema, podemos ayudarte.
    Saludos

    26 de abril de 2013, 13:08

    man una consulta
    por q si entro al juego desde mi pc aparece desconectado
    y si entro por otra pc
    entra normal
    ya copie el cliente desde la pc q si entra
    pero = aparece desconectado
    alguna idea man?

    26 de abril de 2013, 13:44

    Anónimo : Intenta editar el archivo "Host" de tu pc servidora para poder ingresa desde ella.
    Saludos

    25 de junio de 2013, 13:39

    A mi lo que me ocurre es que cuando le doy a mi servidor se queda pillado y se me desconecta :S y nose pq, antes iba bien y ahora creando y configurando la web pues ya no va.

    Necesito una ayuda porfa!

    25 de junio de 2013, 18:38

    JCSierra : Revisa los puertos de tu servidor.
    Tambien revisa la ips ingresadas en el juego.
    Saludos

    24 de agosto de 2013, 13:52

    Ami me pasa lo mismo. abre todo el server en mi web, me sale online pero me desconecta alguna sugerencia de que puede estar en el error? desactive el antivirus!

    24 de agosto de 2013, 19:28

    Anónimo : ¿Estas ingresando desde la misma PC SERVER o fuera de tu red?
    Saludos

    4 de septiembre de 2013, 19:54

    Lo he hecho todo correctamente y me sigue saliendo el mismo problema. El modelo es el Windows 7 Home Premium. ¿Que puedo hacer?
    Gracias

    4 de septiembre de 2013, 20:13

    Anónimo : ¿Qué versión de MuOnline estas utilizando?
    Saludos

    5 de septiembre de 2013, 2:06

    ya configure todas las ips y estan bien pero me sigue apareciendo as sido desconectado del servidor pero no me aparece el cartelito que pones ok y se sale, solo me lo dice al costado y tengo que salir manualmente por favor una ayuda !! gracias

    5 de septiembre de 2013, 10:39

    Lukydebiedma Biedma : ¿Estas ingresando desde la misma pc server?
    Saludos

    20 de septiembre de 2013, 13:50

    Hola ami me pasa lo MISMO, EL SERVER ESTA ON LINE - TENGO USERS CONECTADOS , PERO AMI ME DESCONECTA!

    20 de septiembre de 2013, 14:57

    Anónimo : Revisa el tutorial de como ingresar LAN/WAN simultaneamente.
    Saludos

    9 de diciembre de 2013, 18:56

    hola tengo un problema recien he creado un servidor season 6 episodio 3 y tengo la web he registrado el user para que sea admin cada vez que intento loguearme me sale cuenta invalida he probado tambien con usuarios normales sin permisos y me pasa igual nose que hacerle ya me pueden ayudar?? gracias de antemano

    10 de diciembre de 2013, 7:32

    Realex Games-Admin : Es posible que tu web o server trabajen con MD5.
    ¿Qué web y files estas usando?
    Saludos

    11 de diciembre de 2013, 15:05

    La web que estoy usando es esta New MuWeb 0.9 en la instalación ya puse era sin MD5.
    En el tutorial que segui tambien hice el paso de desactivar el MD5 del sql2000
    los files son SFC Ibanez 1.09G premium
    no entiendo cual es problema ...
    espero respuesta he probado de todo y nada...
    saludos

    12 de diciembre de 2013, 7:35

    Realex Games-Admin : ¿Has verificado si el MD5 no está activado en los files?
    Saludos

    12 de diciembre de 2013, 11:48

    La verdad no tengo ni idea si en los files iba con o sin md5 de ser asi no sabria donde editar es la primera que me pongo a crear un mu no tengo mucha idea la verdad este problema ya me esta aburriendo nose que le pasa la verdad...

    13 de diciembre de 2013, 9:29

    Realex Games-Admin : Por lógica sino reconoce la cuenta en el servidor y si en la web y la misma no usa encriptación MD5, el problema seguramente esta en tus files.
    Tendrás que buscar en la aplicación o .ini del .js si tenes activado el MD5 para quitarlo.
    Adicionalmente puedes revisar los logs del JoinServer para ver si encuentras alguna referencia a este error.
    Saludos

    17 de mayo de 2014, 3:04

    Trato de conectar mi servidor (Season2)
    y carga todo bien, el unico error que tira es del castle siege.. (no creo que influya con la conexion del servidor)
    revise puertos, ips, serial, ip del main.. y no pueden ingresar a mi servidor.. en la web indica que esta online... pero no los deja ingresar al servidor..
    por favor necesito ayuda..
    el.massi1993@gmail.com comunicate conmigo xfa!
    Muchas Gracias!

    19 de mayo de 2014, 11:05

    Massi Rodriguez : Lo del castle siege no te afecta es por la fecha de tu pc.
    Sobre tu error ¿Estas en la pc server? ¿Lo has creado con no.ip? ¿De ser afirmativo lo anterior, has editado el archivo host?
    Saludos

    22 de mayo de 2014, 1:21

    Tengo vps contratado, No-ip Creada y verificada esta activa...
    Revise todos los archivos donde esta alojado el ip, pero ese "host" no esta en los files season2 que me proporcionaron..
    Supuestamente esos files son los que otro servidor esta usando y esta online... asi que nose si faltara algo, o que ocurre...

    22 de mayo de 2014, 19:56

    Massi Rodriguez : Revisa entonces tu cliente para ver si lo tenes configurado con la ip correcta.
    Saludos

    3 de julio de 2014, 4:34

    disculpa las molestias tengo el problema que al levantar mi server todo ok, pero al entrar al mu me aparece mi server comun y el vip al darle click a uno de ellos me aparece la ventanita que te muestra la barrita verde de los conectados y al darle click a ella se queda tildado y me pone "has sido desconectado del server" (en vez de aparecerme para loguearme :(

    3 de julio de 2014, 9:55

    Anónimo : ¿Estas ingresando desde la misma PC?
    ¿Has abiertos los puertos correspondientes?
    Saludos

    3 de julio de 2014, 14:26

    si, estoy en el mismo pc y eh abierto los puertos del router ZTE h108n y los del firewall, agregue la configuración de lo del host por las dudas ya sin saber que hacer y pasa lo mismo solo que no se tilda directamente al apretar el servidor que muestra los conectados ya me desconecta directamente.
    (por sierto soy el anonimo de arriba, acabo de loguear)

    3 de julio de 2014, 22:57

    ahi acabo de probar desde el pc de un amigo y le pasa lo mismo q a mi, quisas te pueda servir de referencia como para saber q puede ser el problema :/

    4 de julio de 2014, 10:55

    cristian pereyra : Si los puertos estan bien configurados entonces tu problema está en los files (Mala configuración de ips) , en el cliente (Error de ips, etc) o estas usando las ips de No-IP que fueron afectadas (Lee en nuestro sitio para ver cuales no han sido afectadas)
    Saludos

    5 de julio de 2014, 21:05

    buenas, mira cambie lo del tema de las No-IP afectadas (ya q estaba usando una afectada) y me pasa exactemente lo mismo. Habria alguna manera en la q puedas explicarme los archivos a configurar ips? ya q estoy usando los files de AnthonyCR96 de Season 6 E1. y son muy diferentes a los q veo x estos tutoriales de aca :( , aparte de eso..hay algo q no me qda claro tenemos cuantas ip a modificar? xq veo q esta la ip: 127.0.0.1 luego la ip de IPV4 de mi pc y la IP dinamica de mi no-ip verdad? cual hieria en cual archivo? disculpa las molestias en verdad me estoy volviendo loco buscando respuestas sin lograr solucionar el problema :(

    7 de julio de 2014, 11:43

    cristian pereyra : Revisa nuestro tutoriales para configurar un servidor Season 6.
    Saludos

    11 de julio de 2014, 14:50

    Hola asd*, tengo una duda con mi Server Season6 Episodio1, cada vez que hago /reset, obviamente te va a seleccionar de server, pero cada vez que selecciono server se desconecta de una vez, eso no tiene algo en la Database para cambiarle el tiempo para desconectarse?.. No lo se si me explique bien..

    12 de julio de 2014, 10:38

    Alejandro:3 : No es algo que recomendemos usar como modalidad de resets pero puedes intentarlo.
    Saludos

    Publicar un comentario en la entrada