Conectar el MuMaker editor

Bienvenidos a nuevo tutorial de www.muonlinetutoriales.com, en este aprenderemos a conectar nuestro editor MuMaker a nuestra SQL , de esta forma podremos usar todas las herramientas que este programa dispone (Editor de items, de cuentas, guild, skill, etc)
Para los que no conoces este editor , la imagen es similar a la siguiente:

Intefaz del MuMaker

Este editor esta disponible en la seccion descargas
1)Lo primero que vamos hacer, es como siempre analizar su contenido , carpetas, archivos, etc. La siguiente imagen muestra su contenido en el archivo raiz de este editor

Ejecutando el editor

2)Veamos rapidamente que es cada archivo y que es cada carpeta:
Img: se imaginaran que significa, son las imagenes que posee este programa para su lectura.
Lang: en castellano es la abreviación del lenguaje, tambien sirve para uso interno del programa que luego veremos como modificar.
Uninstall: carpeta con archivos para la desinstalacion del programa
Config.ini: archivo de suma importancia, establece las configuracion de coneccion , parametros iniciales de lectura, etc.
Interop.JRO.dll: .dll de carga del .exe , archivo que genera el funcionamiento de nuestro editor.
MuMaker.exe: la aplicacion ejecutable del editor
MuMaker.mdb: contiene el listado de los archivo con lectura similar al item(kor).txt de nuestro server, este archivo se abre con el Acces de Microsoft. (Programa incluido en el paquete de office).
UPDT.INI: por su contenido identifica la version del editor.
Bien pero que sucede al ejecutar el .exe por primera vez, seguramente nos tirara un error como este: "Error de inicio de sesion del usuario sa"

Error de inicio de sesión

3)Ese error es tipico en este editor y se debe a que no hay coneccion entre el editor y nuestra base de datos, para esto hacemos lo siguiente, primero abrimos el archivo Config.ini y editamos nuestros datos SQL en ese archivo de la siguiente forma:
Usuario=sa (Nuestro usuario sql por defecto sa)
PassWord=password (Password sql correspondiente al usuario sa)
Connection=Local (si en su archivo dice remote cambienlo a local)
IPServer=127.0.0.1 (ip de la pc local)
Una vez que completamos esos datos, guardamos el archivo y volvemos abrir el MuMaker, al iniciarlo nos aparecerá el mismo error, por eso vamos hacer un clic en donde dice ConfigMaker.

Ingresando a la configuración del editor

4) Al hacer clic en ese boton aparecera una nueva pantalla en la completaremos de la siguiente manera:

Configuración de datos sqñ

Lo marcado en rojo es lo primordial a completar, salvo en el primer cuadro donde hay que poner el nombre del server que no incluye mucho, luego ponemos nuestro usuario "sa" y nuestro "password". Del lado derecho seleccionamos nuestro idioma en mi caso "Español"
Importante: si tenemos una version vieja , donde no esta creada la tabla Resets la podemos crear con el MuMaker, si tenes disponible el multivaul en nuestro server tildamos la opcion de "Extra Werehouse", si usamos MD5 (sistema de encriptacion, tildamos donde dice MD5=> if db have MD5 encriptation ) y finalmente si tenemos el nombre de nuestra base de datos diferentes a la que estan por defecto debemos ponerle el nombre de las nuestras.
5)Finalmente hacemos un clic en OK y el MuMaker cargara sin problema alguno podiendo usar todas las herramientas disponibles

Editor funcionando correctamente

Importante: pueda que tambien a la hora de iniciar el MuMaker tengan otro error que dice algo asi " Error de inicio de sesion del usuario 'sa'. Motivo: no está asociado a una conexion de SQL Serer de confianza" , esto se debe a una mala instalacion del SQL, ya que yo fue setiada la opción de modo mixto de inicio, revisen la guia de instalacion de una web bajo AppServ para evitar la reinstalacion del SQL y sólo poder setiar esa opcion de nuestro SQL.
MuMaker_12_Items.rar [4.64]

¿Necesitas ayuda? Visita www.iceventas.com y nosotros lo hacemos por ti.

Se han publicado un total de 45 comentarios en Mu Online Tutoriales :

23 de noviembre de 2013, 12:03

hola que tal brother una consulta yo tengo los files titan season 6 epi 4 bueno mi problema se basa
de que mi mumaker no funciona del todo bien por ejemplo: la opcion jewel of harmony que sale con letras amarillas... cuando lo pongo en la opcion def power+ me sale que le puedo meter asta 10mil de defenza pero cuando entro al juego no funciona esa defensa de 10mil y el resto d defenza es normal tu sabes de ese problema o algo esta mal
otro problem es de que cuando edito ropa en el maker por ejemplo : edito la ropa chaos que es S6 pero luego me sale otra clase de ropa creo que mi maker esta mal

23 de noviembre de 2013, 20:15

Anónimo : Sin dudar mucho, la configuracion de tu editor no es igual a la de tus files.
Por ejemplo, si al editar un items en el juego aparece otro, eso se debe a que el archivo .access no está configurado de acuerdo a tu item(new).txt
Lo que debes hacer para solucionarlo, es abrir el archivo .access y editarlo de acuerdo a tu servidor.
Saludos

24 de noviembre de 2013, 20:43

aya nu me fije en eso jeje gracias brother por la info =) por cierto brother aqui solo tienes parche del sound para S3 y S4 no tendras el parche para el S6 epi 4 ya que el mio ya sta sin musica d fondo solo me falta el parche bueno nose si me podrias dar la info del tema =)
saludos brother !!

25 de noviembre de 2013, 7:12

Anónimo : Si, lo alojaremos en nuestro fan page.
Saludos

6 de abril de 2014, 1:50

ese mu maket no daña el vaul?

6 de abril de 2014, 8:44

Anónimo : Depende la base de datos a la que lo conectes.
Saludos

21 de mayo de 2014, 19:24

Hola capo.. donde puedo encontrar la cuenta y constraseña del sql.. para que contratamos un host.. y me olvide de pedirsela.. ahora no me la acuerdo.. me dirias donde puedo encontrarla? en que archivo? gracias capo!

21 de mayo de 2014, 20:37

SuperNoxCraft Cda : Puedes revisar en las configuraciones de los files que seguramente la encontrarás, sino desde el sql podrás cambiarla por una nueva pero si haces eso deberás editar todo nuevamente.
Saludos

10 de julio de 2014, 21:25

hola amigo una pregunta mi mu maker esta bien configurado pero al intentar editar guild me indica un error de member acoun no es valido y no me deja editar los guild que crees que sea??

11 de julio de 2014, 9:05

Anónimo : ¿Tenes más detalles del error? ¿Qué versión de MuOnline es?
Saludos

13 de julio de 2014, 13:36

me dice esto: http://s29.postimg.org/x4femv6jb/mumaker_problem.jpg
ayuda por favor! muchas gracias

13 de julio de 2014, 20:26

Yaffar Elhall : ¿Qué versión de Mu Online tienes?
Saludos

22 de julio de 2014, 4:43

hermano a mi me sigue dando el mismo error sera que hay q abrir el puerto del sql

22 de julio de 2014, 15:50

Anónimo : ¿Qué problema te da?
Saludos

26 de agosto de 2014, 5:38

Amigo cuando Abro Mu maker me dice dejo de funcionar AYUDAA PLIZZ :((

26 de agosto de 2014, 9:06

KHALIZ IDRASIK : ¿Qué sistema operativo usas?
Saludos

26 de agosto de 2014, 18:35

a un dato ayer iwal lo probe en una netbook win xp y si me abrio. pero hay nome sirve xq es muy Vieja muy lenta nome correria el Mu

26 de agosto de 2014, 21:31

windows 7 32 bits

27 de agosto de 2014, 8:52

KHALIZ IDRASIK : Fijate si no te falta alguna librería. Tambien intenta ejecutarlo como administrador.
Saludos

8 de septiembre de 2014, 18:53

Tengo problemas con el MuMaker, no me acepta a clave del sa... a que se debe? mira al instalar el mysql he creado una contraseña de windows por defecto para todas las instancias del SQLServer 2008 R2, sin embargo no se en donde se aloja la contraseña del sa, debo suponer que es la misma que yo configure para todos los accesos la misma contraseña, eso quisiera saber porque en realidad no me puedo conectar al MuMaker, y es lo unico que me falta para tener listo mi server.. Espero me puedas ayudar, muchas gracias. :)

9 de septiembre de 2014, 8:29

Darío Ames : Cambiar el usuario por la instalacia de tu SQL
Saludos

12 de octubre de 2014, 16:20

Hola asd* Tengo un problema, cuando me creo la cuenta y quiero logear me dice "Esta cuenta no existe o no tienes acceso al servidor" No entiendo, podrías ayudarme? Saludos!

13 de octubre de 2014, 13:15

servicios : ¿De que forma te creas la cuenta?
Saludos

26 de octubre de 2014, 18:13

me sigue saliendo ese error usuario sa .... por defecto viene ese usuario .. solo puse la contraseña que sera... algo en la base de datos?? gracias

27 de octubre de 2014, 7:33

Xiomara Villacrez : ¿Tienes el SQL instalado en modo mixto? ¿Qué SQL estas usando?
Saludos

10 de mayo de 2015, 15:50

Hola asd* sabes que tengo instalado el SQL 2008 R2 y el mu maker no se conecta con mi sql, tengo varios MuMaker que funcionan bien con el sql 2000 pero con este me tira ese error de conexion, sabras de alguna solucion? Gracias

11 de mayo de 2015, 17:15

MuScLe : ¿Cómo has configurado el archivo de conexión del editor?
Saludos

30 de julio de 2015, 11:31

Hola, tengo un server season 6 epi 3, uso sistema windows 7 64 bits... todo anda perfecto pero al querer editar con mumaker me sale el error del vault dañado y me borra el inventario.. mi consulta seria si se puede solucionar ese error, uso el sql 2008.. se podra editar algo para que me ande bien el mumaker ? y si fuera asi como lo ago ? gracias y genial la web.. saludos

31 de julio de 2015, 17:40

Anónimo : El editor MuMaker (Default) no soporta la versión Season 6 ep3, de echo te dañara el baul.
Saludos

4 de agosto de 2015, 18:06

Hola tengo el mismo problema con el mumaker tengo un server season 6 epi3 y me dice error vault dañado, me podrias decir que otro editor podria usar con esta version de mu? muchas gracias

5 de agosto de 2015, 17:42

Anónimo : Intenta con el TitanEditor.
Saludos

20 de agosto de 2015, 4:19

como configuro el sql para que el editormaker lo lea?

20 de agosto de 2015, 16:45

darckMu : Lo configuras en modo mixto.
Saludos

11 de noviembre de 2015, 4:16

es necesario usar mu maker y el titan en la season 6 epi3,ya que muchos items no funcionan en el titan, y el mu maker si, ademas de otras opciones, hasta el momento, para evitar la falla de borrar el inventario, solo uso el mu maker si se que el inventario esta vacio, revisandolo con el titan, a todas estas, siempre procuro editar con el titan, solo uso el mu maker si no consigo el item en el otro editor

11 de noviembre de 2015, 9:57

Mu Higuerote : ¿Es una pregunta, afirmación o confirmación?
En el caso de una pregunta, usar el TitanEditor para editar items y si lo deseas usa el MuMaker para gestionar cuentas.
Saludos

6 de marzo de 2016, 15:35

Tengo un problema con mi MuMaker pongo mi cuenta de SQL sa y clave y al darle ok se cierra por completo el MuMaker Y mi server esta on usao windows 7 32biz gracias sin alguien pudiera ayudarme se lo agradesco

10 de marzo de 2016, 20:19

Unknown : ¿Te aparece algun error o simplemente se cierra la aplicación?
Saludos

19 de abril de 2016, 1:07

hola que tal tengo un problema de conexion con el MuMaker me tira un error de conexion con el sql server hace dias estoy peleando para hacerlo andar pero nada

24 de abril de 2016, 12:01

Lucas Leiss : ¿Qué sistema operativo estas usando? ¿Qué SQL estas usando?
Saludos

15 de junio de 2016, 6:08

Hola, juntos con saludarles, tengo una duda, ami me sale ese error del user sa del sql de poca confianza, pero no entendi como corregirlo, tengo win7 de 64 bits y tengo el sql 2000, xfa ayudenme c: saludos

16 de junio de 2016, 20:03

Anónimo : Posiblemente ese error se deba a que el SQL no está en modo mixto. Revísalo.
Saludos

12 de octubre de 2016, 10:09

Buenos dias tengo este pequeño error cuando entro ah el editor mu maiker y entro ah la opcion guild maiker me sale este error el nombre de columna membercount no es valido

12 de octubre de 2016, 12:18

Luis Izaguirre : ¿Has verificado que dicha columna exista en tu db?
Saludos

31 de octubre de 2016, 19:54

asd* llevo mucho tiempo en esto de los servidores mu a lo largo de los años e creado servidores de todas las versiones,solo por ocio nunca lo mantengo online solo para jugar con amigos... despues de un año mas o menos estoy probando un server season 6, pero tengo un problema El mu maker al iniciarlo me arroja una falla en login por defecto del usuario sa e buscado solucion por todos lados y nada :/

5 de noviembre de 2016, 16:12

koloro! : ¿Has revisado que los datos de usuario y password sean los correctos? ¿Desconozco que sistema operativo tienes, pero has probado ejecutarlo como administrador?
Si nada resuelve tu problema, copia el contenido del archivo Config.ini para revisarlo.
Saludos

Publicar un comentario en la entrada