El problema de las IPs

Esta explicación es para toda las personas que se hacen problemas a la hora de configurar las ips en el server o en el cliente.
Configuración de ips
Generalmente en nuestra casa nos podemos encontrar con dos tipos de configuraciones.
Una conección simple con un modem que nos asigna una:

  • IP PUBLICA= 189.145.52.64

  • IP LOCAL = 127.0.0.1

  • La ip privada o localhost es propia, todas las pcs tienen esta ip privada o localhost , es de conección local, no sirve para usarla ni de forma pública ni de forma lan.
    Este tipo de conección sólo la tendremos si usamos 1 sola pc conectada directamente a un modem o si de esa misma pc tenemos una conección compartida por placa de red.
    La segunda conección que podemos tener en nuestra casa , es la asignada por un Modem-router que aunque solo la usemos con una pc hay un cambio.
  • IP PUBLICA: esta ip la recibe el router y no nuestra pc

  • IP LAN: esta ip es asignado por nuestro router atraves de un "DHCP" o configuración misma del router

  • IP LOCAL: siempre tenemos una ip local o localhost , que es la ip 127.0.0.1

  • En esta conección sucede algo que no conocen, nuestra/s pc o pcs ya no reciben más la ip pública directa, sino que de eso se encarga el DHCP y la puerta de enlace predeterminada, que generalmente por defecto es la ip del router (No importa si estas conectado por cable o wifii al router, es igual).
    Las ips de los routers generalmente son 192.168.0.1, 192.168.1.1, 10.0.0.1,
    Ahora si tenemos un router con la ip 192.168.0.1 [Como puerta de enlace predeterminada], nuestra pc va a recibir por DHCP la siguiente ip 192.168.0.2 y si tenemos otra pc recibimos la ip 192.168.0.3, (siempre y cuando nuestro router este con asignación ascendente).
    Pero eso no quiere decir que no tengamos una ip PÚBLICA , si bien la ip pública la tiene el router , es la ip con la que nuestra pc de identifica en la RED.
    *Hablar de ip pública y de no-ip es lo mismo, eso ya lo mencioneé varias veces.
    *La ip lan es única no puede haber dos ips lan en una misma red o entran en un conflicto de identidad.
    *La ip privada o localhost solo es para uso privado , donde el acceso es propio de la misma pc donde se ejecute
    *Para saber nuestras ips es cuestión de ir a
    Inicio=>ejecutar=>cmd
    y luego tipiar ipconfig [Enter]
    *Tener varias pcs en red no es tenes varias ips públicas, la ip pública es 1 sola para todas las pcs , lo que cambia es la ip LAN para diferenciar internamente los equipos.
    *Jamás pero Jamás una main público puede estar editado con una ip lan o una ip privada. Siempre con una ip pública.
    *Las ips públicas generalmente son dinámicas (cambian , rotan o se modifican por desconexiones de la red)
    *Las ips LAN tambien son dinámicas hoy tenemos la ip lan 192.168.0.2, se apaga la pc , se conectó mi hermano/a, mi padre, mi abuelo, y mi pc ahora recibe esa ip LAN que teníamos nosotros anteriormete y a nosotros el router nos asignará su consecutiva 192.168.0.3. [No sucede siempre, pero puede suceder]
    *En una coneccion LAN podemos estaticar la ip configurando nuestra placa de RED , puerta de enlace, etc. con los datos de nuestro router.
    *Leer el manual de nuestro router nos puede ayudar a comprender mejor su funcionamiento.
    *Resetiar un router no es apagarlo y prenderlo, es buscar en el dispositivo físico (un botoncito) que dice "Reset" y mantenerlo apretado por 15/30 segundos con eso borramos todas las configuraciones y nuestro router volverá a su estado por default o de fábrica.
    *El DCHP es una asignación automática de una ip lan, que siempre va de forma consecutiva (Ascendente o descendente, en algunos casos es posible establecer rangos).
    Espero que esto les aclare algunas dudas sobres las ips.

    ¿Necesitas ayuda? Visita www.iceventas.com y nosotros lo hacemos por ti.

    Se han publicado un total de 94 comentarios en Mu Online Tutoriales :

    27 de agosto de 2013, 12:48

    Hola, tengo una pregunta:
    Tengo una pc de escritorio con un adaptador de red para conseguir una red wifi que esta sin contraseña pero alcanza muy buena señal.. Mi pregunta es: puedo hacer mi servidor de mu para mi y un amigo? Puedo abrir o cerrar los puertos aunque no tenga fisicamente el modem conmigo? Esa es mi duda, si puedo hacer un servidor de mu con un wifi que lo usan pocas personas.. gracias

    27 de agosto de 2013, 13:10

    V l [4] z H 3 r : La respuesta es SI, pero puede que tengas problemas en el caso de direccionar la red interna.
    Saludos

    27 de agosto de 2013, 13:30

    Seria muy dificil de hacerlo o siguiendo los pasos de las guias voy a hacerlo sin problemas? Antes logre hacer todo el servidor de mu, lo unico que me impidio terminarlo fue lo de los puertos ya que no se como acceder al modem.. /192.168.0.1 / esas direcciones no son validas cuando intento entrar para abrir los puertos

    27 de agosto de 2013, 13:48

    V l [4] z H 3 r : ¿Hacer el mu? o ¿A qué te refieres?
    Si es un moden rara vez tienes puertos para configurar, ya que los modens no tiene puertos, solo si se trata de un moden_router y para entrar a su interfaz de configuración basta con encontrar la puerta de enlace predeterminada [mod default] o revisa el manual de tu hardware.
    Saludos

    18 de noviembre de 2013, 22:13

    amigo cuando pongo ejecutar,cmd,ipconfig, me aparece esta ip 192.186.0.5 y cuando voy a esta pagina cualesmiip.com me apareceotra, bueno lo que quiero decir es que no me anda la ip publica
    tengo 1 wireles usb para recibir señal wifi

    19 de noviembre de 2013, 7:21

    TurriToH : Es normal lo que te sucede, correcto y válido.
    En otras palabras, tu router te asigna por DHCP una ip lan en el rango establecido en tu configuración.
    La ip LAN no es igual a la que muestra el sitio cualesmiip justamente porque dicho sitio te muestra la ip pública.
    En ipconfig sólo mostraría la ip pública en el caso que tengas sólamente un modem.
    Saludos

    26 de noviembre de 2013, 0:45

    Hola , tengo un problema , cree un MU y solamente puedo entrar yo , no peude entrar nadie mas porque les aparece "disconected from the server" mi pregunta es : viste donde hay que poner el ip del mu o de la pc en los blocs de notas ? por ejemplo jewel.dll etc ? bueno , tengo que poner el IP publico o el no - ip de mi mu
    ? PORQUE NO ME FUNCIONA Y ESTOY HACE 1 DIA BUSCANDO POR TODOS LADOS Y NO ENCUENTRO NADA! PORFAVOR AYUDAME

    26 de noviembre de 2013, 0:47

    Hola , tengo un problema ! esque cree un MU pero solamente puedo entrar yo osea , a la gente que quiere entrar le aparece "YOU ARE DISCONECTED FROM THE SERVER" , nose ya que mas hacer porque , abri los puertos todo ya, abilite el firewall todo , pero sin embargo no los deja entrar , les aparece ese cartel "you are disconected from the server" necesito de tu ayuda , nose que mas hacer y hace un dia que me estoy dando la cabeza contra la mesa intentando arreglar ese problemilla.

    26 de noviembre de 2013, 8:33

    JorgitoRaulVLOGS : Si al crear un servidor solamente puedes ingresar desde la misma PC o desde la misma red, eso se debe a que "algo" te bloquea el ingreso externo o está mal configurado el servidor en modo "WAN" (Aunque si puedes ingresar con la misma configuración, todo indica que es un problema de puertos)
    Sobre tu segunda pregunta, si debes usar tu no-ip o ip numérica si esta es fija.
    Saludos

    6 de septiembre de 2014, 13:26

    Ayuda cree mi mu y al entrar hasta dónde se pone la contraseña y se desconecta.. Donde va la ip publica y donde va la privada

    8 de septiembre de 2014, 8:51

    Sassuke Medina : ¿Qué versión de Mu Online tienes?
    Saludos

    8 de septiembre de 2014, 11:33

    season 3 episodio 1

    9 de septiembre de 2014, 8:22

    Sassuke Medina : ¿Estas ingresando desde la misma Pc servidora?
    Saludos

    9 de octubre de 2014, 17:31

    Hola,hice un servidor de mu 99b pero cuando modifico los files con mi no-ip al entrar al servidor osea al poner el no ip en el launcher me desconecta pero cuando pongo mi ip se conecta correctamente algo estoy haciendo mal? tengo modem.

    10 de octubre de 2014, 9:46

    Agustin : Recuerda de registrar una no-ip menor a 15 caracteres.
    Saludos

    10 de octubre de 2014, 12:04

    sisi esta con menos de 15 caracteres,exactamente 14 (contados), en la carpeta etc(host) puse mi ip local (con la que si entra) y al lado puse la no-ip para probar y tampoco funciono,lo que a mi me parece raro es que yo hace mas o menos 4 meses atras lo hice y estaba todo bien y me las tomaba despues por problemas personales tube que dejarlo y borrar el servidor(error mio) y sigo todo al pie de la letra la guia de cambiar ip y claves de sql pero nada,yo uso el dominio-"ddns.net" y tambien probe con ."no-ip.org" <-- este ultimo utilizaba antes pero ahora tampoco me lo toma,nose si puede ser algo que este haciendo mal.Gracias por la respuesta.

    11 de octubre de 2014, 9:40

    Agustin : ¿Y cuándo usas la no-ip puedes ingresar desde otra pc que sea la tuya?
    Saludos

    12 de octubre de 2014, 2:00

    hoola como andan me llamo matias ..yo tego el juego en una notebook..si lo conecto el internet directo ala pc me anda todo ,,pero desues no me conecta al wifi y cuando agarra wifi no me anda el juego si o si lo tengo que conectar con el cable ,,

    12 de octubre de 2014, 14:59

    La verdad no probe porque estoy haciendolo solo, tendria que probar, y si dejo la ip local seria lo mismo igual o corro algun riesgo? porque con esa si me deja ingrasar al sevidor y otro dato que nose si podria servir es que con la no-ip a la pagina si entra desde otra pc con eso no tengo problema..Saludos Gracias por su respuesta.

    13 de octubre de 2014, 13:16

    Anónimo : ¿Y qué es lo que deseas hacer?
    Agustin : Entonces posiblemente se trata de un error de configuración de ips.
    Saludos

    13 de octubre de 2014, 20:18

    Hola,pero nose porque, yo sigo los pasos al pie de la letra segun la guia que son de tales files y algun conosimiento tengo de eso por lo que ya pase con el otro servidor que tenia,corro algun riesgo dejando la ip lan en el launcher?.
    Saludos.

    13 de octubre de 2014, 22:55

    Buenas ASD!.. Necesito de tu ayuda.. haceuna semana cree mi server mu online s6 ep1, todo funciona perfectamente, los file, el server game, abri los puertos, edite el fire ware y el archivo host, pero al momento de entrar solo yo puedo jugarlo. Mis amigos no se pueden conectar. AYUDA!!

    14 de octubre de 2014, 9:13

    Agustin : Si el servidor está alojado junto a la web, que la ip se visualize en el luncher no hará mucha diferencia.
    Anónimo : Si sólo podes entrar vos es porque tienes los puertos de acceso cerrado, por comenzar el puerto del connectserver y luego el del gameserver.
    Saludos

    14 de octubre de 2014, 12:01

    aaa buenisimo muchas gracias por la ayuda esta solucionado,
    Saludos que andes bien ;)..

    14 de octubre de 2014, 17:26

    Buenas ASD!.. muchas gracias por tu repuesta.. Exactamente, que archivos debo configurar del GameSserver y ConnetServer? y que ip debo colocar?....

    14 de octubre de 2014, 18:32

    Agustin : Okey, saludos.
    Anónimo : Abrir los puertos que usan esas dos aplicaciones. La ip que debes colocar es la pública si es que deseas que el servidor funcione en internet.
    Saludos

    15 de octubre de 2014, 16:49

    ASD, muchas gracias nuevamente. La ultima pregunta.. como ago para saber mi ip publica? via internet, o CMD? en el caso que sea CMD cual seria mi ip PUBLICA. la IPV4, O (PUERTA DE ENLASE PREDETERMINADA) ???

    15 de octubre de 2014, 17:11

    Anónimo : Resumido. En dos simples pasos:
    a)Entras a google
    b)Escribis "Cual es mi ip"
    Saludos

    15 de octubre de 2014, 20:43

    QUE FICHEROS DEBO MODIFICAR CON LA IP EXTERNA EXACTAMENTE?? Ej: C:\MuServer\ConnectServer\Data: Bor_ServerList...... Y AL CAMBIAR LAS IP, DEBO CAMBIAR LAS IP DEL ARCHIVO system32/Host tambien??? es un server S6 EPI1

    16 de octubre de 2014, 11:17

    Anónimo : Revias las guias de instalación de servidores.
    Saludos

    17 de octubre de 2014, 5:05

    Revise todo los tutos asta de diferentes admins, pero todo lo ponen igual, supuestamente tengo muy bien configuradas las ips, ya que yo uso 2 NO-IP una numerica para editar los files y main y una escrita para la web... Tu podrias ayudarme? solo es para ver eso, tengo TeamW. o por mp.

    17 de octubre de 2014, 9:16

    Anónimo : ¿Las ips tiene menos de 15 caracteres? ¿Y cúal sería el problema no podes entrar vos o no podes jugar desde un red externa?
    Saludos

    12 de noviembre de 2014, 20:45

    ¡Hola!
    Asd una pregunta, me pasa lo mismo que a "Anonimo" pero a diferencia de que ni siquiera yo puedo entrar y eso que tengo el estado del servidor en "CONNECT" y todo osea que la carpeta "MuServer" ya sale del tema, tengo 2 "No-ip" ninguna de mas de 15 caracteres (Una que es para editar el Main.exe que es de la que mas dudo ya que me desconecta apenas se carga el juego) y la verdad que me estoy desesperando, el Mu es Season 6 Episodio 1.
    ¡Saludos y agradecimiento de antemano!

    13 de noviembre de 2014, 8:43

    Rap OpxD : ¿Estas ingresando desde la PC server?
    Saludos

    6 de diciembre de 2014, 15:59

    ¡Hola asd!
    Bueno mi problema es que cree un servidor muonline season 4 y los demas no pueden ingresar al servidor ni a la web. Configure los puertos en el router, en el firewall y sigue igual, tambien puse la ip que me aparece en el ipconfig en el archivo "hosts" con la de no-ip y sigue sin dejarles entrar a los demas, yo puedo entrar tranquilamente sin problemas al server desde cualquier pc usando la misma red.

    Saludos.

    8 de diciembre de 2014, 8:32

    Anónimo : Consulta a tu empresa, en algunos casos ellos te bloquean los puertos.
    Saludos

    16 de febrero de 2015, 21:55

    hola asd* mi problema es con el mu 99b no puedo conectar y mi server con el regclient aparece offline, ambos dos cuando el server levanta sin problema, active los puertos pero igualmente no hay caso... si me pudieces ayudar de alguna manera seria un golazo ! ya sea al mail o por aca

    17 de febrero de 2015, 11:20

    Leonel Rossi : Disponemos de una herramienta online para verificar los puertos, intenta comprobar que efectivamente esten abiertos.
    Recuerda que si tienes un router en tu red, tambien deberás configurarlo.
    Saludos

    10 de marzo de 2015, 0:18

    Probé con distintas versiones de mu y no puedo loguerme desde una pc en red, solo puedo conectarme desde la pc del servidor o desde cualquier pc que este por wan, sabes donde esta mi error?

    10 de marzo de 2015, 16:35

    Anónimo : ¿Has editado el archivo host de la PC en donde quieres jugar?
    Saludos

    16 de marzo de 2015, 0:55

    Hola hermano antes que nada te doy las gracias e solucionado varios problemas gracias a esta pagina.! pero estoy teniendo uno qe no puedo darle solucion. e creado varios mu ya y e podido ingresar sin problemas al igual que la demas gente y el problema que e tenido siempre es que uso router y como sabemos cambia las ip van rotando como dicen :/ y ya la demas gente no puede ingresar, pero yo si.. el problema esque al yo editar los puertos y esas cosas con la nueva ip que me asigno siguen sin poder ingresar al server ni a la web tampoco. le hago reset al routr vuelvo a config otra vez y nada :/ nunca mas pudieron entrar lo hice en otra pc y pas lo mismo al asignarme otra ip ya nadie puede ingresar y aunqe vuelva a configurar tampoco :/ USE IPCHANGER COMO LEI ACA EN UNA AYUDA Y BIEN ME LO CONFIGURA PERFECTO pero la demas gente no puede ingresar ya no se que hacer no le e dado solucion y la verdad que e leido de todo!! Por Favor Dame una manito :) DESDE YA GRACIAS

    17 de marzo de 2015, 17:10

    OjolongO TrAiDoR : Para eso usa no-ip, la cual "estaticará" tu ip pública.
    Saludos

    18 de marzo de 2015, 16:46

    aver si me puede ayudar alguen quero crear el serv de mu online pero no se como se ace con el no ip y puertos aver si me aclara alguen

    18 de marzo de 2015, 19:01

    Anónimo : ¿Y cuál sería tu duda?
    Saludos

    19 de marzo de 2015, 19:06

    de todo le e creado pero me da eror al gameserv no se bien como se meten los ip tengo cuenta en no-ip si save alguen mejor si me lo ace y eo le pago si me va bien es que no ai un tut exacto ,,,,

    20 de marzo de 2015, 17:12

    Si hermano uso no-ip, pero cuando me cambia la ip tengo que volver a configurar los puertos que abri y para estos debo usar la nueva ip prv que me asigno verdd?

    20 de marzo de 2015, 17:20

    sebastian : ¿Tutorial para? ¿Cuál sería el problema?
    Saludos

    20 de marzo de 2015, 17:42

    OjolongO TrAiDoR : El no-ip no se usa para configurar puertos.
    Para configurar puertos debes usar tu ip lan o privada, la cual tambien podrás fijar.
    Saludos

    20 de marzo de 2015, 18:29

    si comprendo y es lo que hago pero aun asi sigue pasando :/ ayer mismo pude abrir el servr sin problemas y hoy ya no puede ingresar nadie y la verdad no toke nada jaja ya habia fijado mi ip y no me a cambiado no se donde estara el problema:// Slds

    21 de marzo de 2015, 10:50

    OjolongO TrAiDoR : Lo que te puede suceder es que al apagar o reiniciar la PC el ip lan o privada sea modificada ya que debes tener una asignación por medio de DHCP en un rango de X a X
    Entonces, cuando tu ip lan es modificada, los puertos quedan totalmente cerrados.
    Lo que puedes hacer es fijarle una ip lan configurando tu red.
    Saludos

    6 de julio de 2015, 12:19

    Tengo un problema hay ciertas personas que no pueden entrar a la pagina del mu, ni al server, pero cambian de Wi-Fi o internet y ahi les anda por que pasa eso.

    6 de julio de 2015, 16:25

    Anónimo : Por lo que describes, es como que tu conexión tiene algun tipo de bloqueo a esas redes.
    Saludos

    10 de julio de 2015, 22:51

    Hola, mi problema es el siguiente:
    Estoy jugando un server de MU y hasta el día de hoy no tenía ningun problema, pero de un momento a otro ya no pude entrar mas, mis amigos siguen jugando y yo no puedo entrar, al momento de seleccionar un server para poner mi ID y password el juego me tira el mensaje que he sido desconectado. Intenté varias cosas pero nada sirve, lo unico que me sirve es conectarme con el internet de mi celular o en otra casa y ahi si me deja, con esto pude identificar que el problema es el internet de mi casa, pero como puedo solucionar este problema?

    11 de julio de 2015, 18:52

    Anónimo : En ese caso debes consultar con el administrador del servidor.
    Lo que posiblemente suceda es que tengas bloqueada la ip en el servidor.
    Saludos

    13 de agosto de 2015, 7:58

    hola yo tengo un router con DHCP configurado tengo mas de 4 dispositivos conectados asique la ip cambia constantemente, por ejemplo
    si mi dirección ipv4 es 192.168.2.108
    y la puerta de enlace es 192.168.2.1
    cual de esas 2 deveria poner?

    13 de agosto de 2015, 18:23

    Alex Kevin : ¿Poner en donde en los files, cliente, router ?
    De todas formas, sea lo que quieras realizar debes usar la ipv4.
    Si, es normal que se modifique de ahi el DHCP, pero si ese es un problema, simplemente fijala a tu dispositivo de red.
    Saludos

    20 de agosto de 2015, 13:12

    ayuda al momento de abrir el gameserver me sale
    MapServerMng] CMapServerMnager::LoadData() - file load error : No IpAddress (SVR:1)
    de ahi continua normal entro al main caga el mu y server pero cuando doy click nunca aparece la cosa para poder loguearme .

    20 de agosto de 2015, 16:45

    Anónimo : Copiame tu configuración del mapserverinfo.dat
    Saludos

    21 de agosto de 2015, 15:11

    asd* amigo mi pregunta es la siguiente hace unos años atras cree un mu 99b red local y lo podia jugar con mis amigos el mu era por mu register yo solo les di mi ip la que me aparese en ipconfig y les salia online perfectamente pero ahora que intento hacerlo nuevamente no me funciona les sale off que cosa puede estar sucediendo!! puertos?? solo quiero jugarlo en red local con ellos!! si me puedes ayudar con eso te lo agradesco!!!!

    21 de agosto de 2015, 17:50

    Anónimo : ¿Y esa ip que te aparecia en el ipconfig era pública o privada?
    Saludos

    31 de agosto de 2015, 1:12

    Hola que tal, tengo un server 99b funcionando y quiero modificar algunas cosas, como mapas y eventos, configuro los nuevos files pero cuando los agrego al sever el gs se tilda que puede ser? Gracias

    31 de agosto de 2015, 16:59

    mauro novoa : ¿Qué archivo has modificado?
    Saludos

    4 de septiembre de 2015, 11:37

    disculpa la tardanza no habia podido conectarme bueno la ip que me sale en ipconfig es la privada pero no entiendo porq ellos no se pueden conectar!! que puedo hacer para que ellos jueguen en red local conmigo???

    4 de septiembre de 2015, 11:47

    me explico la ip que me aparece ipconfig es la asiganda por mi router!!! (Lan)

    4 de septiembre de 2015, 19:37

    Anónimo : En ipconfig te salen varias ips.
    Entre ellas puede ser:
    La ip que te asigno el router (DHCP)
    La ip pública
    La puerta de enlace predeterminada.
    etc.
    Saludos

    11 de septiembre de 2015, 19:19

    Tengo mi servidor , mis amigos se conectan pero yo no puedo conectarme de ninguna maquina demtro de la misma red !

    12 de septiembre de 2015, 15:50

    Hola asd*! queria saber si podrias ayudarme con una inquietud. Creé mi servidor 97d+99i pero tengo dudas con la configuracion de las IPS.
    En los archivos alojados en MuServer: ¿Debo usar las tres IP: 127.0.0.1, 192.168.x.x y xxx.ddns.net?
    En los archivos del ConnectServer y en el archivo StarUp.ini al final (seccion [main]) tengo la IP xxx.ddns.net
    En el resto tengo 127.0.0.1 Y si esta es la configuracion correcta algo mas falla porque mis amigos no pueden entrar al mu, los desconecta. La ip en el main es correcta (igual lo abro con launcher) y los puertos estan bien abiertos.
    Por favor ayùdame. Gracias

    13 de septiembre de 2015, 10:13

    Anónimo : ¿Has intentado editando el archivo host de tu sistema?
    Anónimo : ¿Has verificado con nuestro sistema si los puertos efectivamente te aparecen online?
    Saludos

    16 de septiembre de 2015, 19:11

    Hola asd, por favor ayudame a resolver un problema.

    Tengo un server Mu s6 files titantech 1.07.48 y una mu webcore 1.8 y todo funciona bien, pero despues de unos minutos se cae el server y la web no la ven los demás ( pero yo si )

    Ya revisé todas las configuraciones durante 1 semana y estuve probando pero sigo igual, que puede ser?

    16 de septiembre de 2015, 19:33

    Starx : Puede ser un problema con tu db. ¿Has revisado los logs?
    Saludos

    18 de septiembre de 2015, 19:22

    Tengo un problema. Tengo un servidor de Mu todo marcha bien, pero cuando algún ordenador de mi lan quiere conectarse no le permite.
    Ayuda

    20 de septiembre de 2015, 12:01

    PunShock : ¿Has probado editando el archivo host?
    Saludos

    5 de octubre de 2015, 21:18

    asd por favor me podrías decir cuantos mg de internet necesito para tener mi server online por que tengo mi mu online todo pero a entrar por lo menos 3 y mas yo el server escomo si se cae mejor dicho me desconeta mi internet es de 6mg pero aca en argentina 6mg es poco sera por el internet que se me cae el server por que el server no ay error se abre bien todo tengo los puertos abierto todo por ejemplo si entro yo solo a mi server me deja entrar loguearme todo y cuando entro y estoy jugando por 2 minutos o 1 o segundo me desconeta de mi server me preguntaba si me puedes responder por favor el mu que tengo es 99b el client es también 99b aa otra cosa cuando entro a la noche eso de la 00:00 o a la 2:00 el server no me saca y me corre mejor yo siento que es por el internet te agrede seria si me responde a mi curiosidad

    6 de octubre de 2015, 17:20

    Anónimo : ¿Cuántos usuarios en linea tienes?
    Saludos

    19 de octubre de 2015, 13:54

    Holaa! Una pregunta, como puedo configurar la no-ip de mi web, es decir, ya configure todos los puertos, coloque una no-ip, libere el puerto 81 porque el 80 me presentaba falla, pero cuando coloco mi no-ip en la barra de direcciones no me deja acceder a la pagina, en cambio si coloco localhost:81 y me anda a la perfección.

    PD: Mis amigos pueden jugar le MU sin ningún problema.

    19 de octubre de 2015, 16:40

    Emerson Pérez : ¿Cuándo pones tu no-ip tambien le estas agregando el :81 al final?
    Saludos

    28 de diciembre de 2015, 23:48

    TENGO UN PROBLEMA CREE CON MUFACIL UN 99B QE SOLO LO PUEDO JUGA YO Y MIS PC LOCALES TIENE LA IP 192.168.1.X
    EL PROBLEMA ES Q NO LE PUEDO PONER LA NO-IP XQ NO INGRESA ME FIGURA DESCONECTADO Y LA IP PUBLICA ME PASA LO MISMO QUE PUEDE ANDAR MAL .?

    29 de diciembre de 2015, 19:44

    eze-mix : ¿Has probado con no-ip y editar el archivo host?
    Saludos

    12 de enero de 2016, 8:24

    hola la verdad es que no se nada sobre el tema de las ips y cuando entro a mi server me desconecta de inmediato D: no se que hacer

    12 de enero de 2016, 20:37

    JAvier : ¿Estas ingresando desde la misma PC server?
    Saludos

    31 de marzo de 2016, 1:52

    hola nesesito ayuda al crear un server en mu para que funcione tenes que conectar el cable del router a la pc o atraves de wifi te tendria que andar?

    31 de marzo de 2016, 20:19

    Unknown : Por ambas formas debería andar si la conexión/configuración está realizada correctamente.
    Saudos

    3 de abril de 2016, 10:24

    Hola tengo un problema que al loguearme o sea, colocar la account y el password y presionar enter me desconectan inmediatamente, estoy usando files namech 1.02c, ya abri los 3 puertos necesarios en el router y en el firewall de windows, asi tengo el archivo host " 127.0.0.1 localhost
    192.168.0.103 h.sytes.net
    " no se que podra ser, he probado cambiando las noip para una de menos digitos y nada..

    4 de abril de 2016, 11:45

    Andres La Forgia : ¿Con que ip has editado el connectserver?
    Saludos

    24 de abril de 2016, 16:34

    Hola disculpa necesito saber como solucionar el problema de exdb error:chatserverip
    te agradesco si me respondes lo mas rapido posible gracias.

    26 de abril de 2016, 17:17

    Fer : ¿De que forma inicias la aplicación?
    Saludos

    30 de abril de 2016, 20:14

    Hola amigo como le va, excelente POST, la verdad muy recomendable y completa para todos aquellas personas que desean crear un servidor MuOnline.

    Ok te explicare mi problema:

    Ya con la finalizacion de mi MU (Season 6 epi 3), era hora de enviarles a mis users la pagina donde van a registrarse, resetear el pj, descargar el cliente, etc. Pero el detalle es que no les Abre la pagina, osea solo se ve en mi PC. Tengo todos mis puertos configurados y activado, tanto el router, como en el firewall de windows (ALL, TCP Y UDP), mi XAMPP corre perfectamente el apache, configure mi hosts como es debido. He dado vueltas a la cabeza cual puede ser el inconveniente pero no lo consigo.

    Que solución me puedas dar al respecto?? tendrás alguna GUÍA de configuración de redes para que los demás puedan acceder a ella. Espero me puedes ayudar por favor.

    SALUDOS desde Venezuela.
    Atte: Yohel Betancourt

    1 de mayo de 2016, 10:48

    Anónimo : ¿Qué empresa de internet tenes?
    Saludos

    10 de mayo de 2016, 5:53

    Hola amigos, excelente blog asd te felicito! estoy necesitando una gran ayuda, estoy creando mi mu 99b con el mu server facil, me funciona todo perfecto Y ME ANDA, peeeeero hay unos problemas de ip, porque con mi IPv4 me anda de maravillas el mu, y hasta la probe en otra maquina (que no es la del servidor) tambien funciona, pero tengo entendido que esta ip me va a cambiar cuando se reinicie el router (tengo un router o moden-router) nose como se le dice, es un solo aparato negro el cual tiene dos antenas, en fin, cuando cree el mu en server facil en la parte de actualizacion de ip coloque la opcion para red local e internet y me pedia ip privada y publica. En la ip publica coloque la que me aparecia en cmd/ipconfig (IPv4) y en ip privada coloque 127.0.0.1. Luego en la pestaña opciones de router tilde las dos opciones.

    Luego en creacion de link tilde MuServerStartUp y donde decia ip privada puse 127.0.0.1. En el archivo host en system32 tengo puesto lo siguiente:

    127.0.0.1 localhost
    127.0.0.1 456.zapto.org (no-ip que queria utlizar para configurar el servidor)

    EL MU FUNCIONA PERO SOLO CON LA IPv4, con la no-ip no funciona. (YA TENGO CREADO E INSTALADO TODO LO DE NO-IP)

    Tambien intente poner en el mu server facil donde me pedia ip publica la que me sale en cual es mi ip.com pero asi no funciona!!!!! Me he artado de buscar tutoriales para configurar la no-ip en un server 99b y ninguno funciona.

    Alguna ayuda porfavor? ah los puertos estan todos abiertos en firewall y router correctamente!!

    gracias

    15 de mayo de 2016, 10:44

    Denis : ¿La no-ip creada cuenta con menos de 15 caracteres?
    ¿Has editado el archivo host?
    Saludos

    6 de octubre de 2016, 1:06

    Hola amigos buenas noches disculpen tengo una duda respecto a que cree un servidor de mu online season6 episodio3 todo esta bien me cree mi no-ip abrí los puertos de firewall y router configure los files y main con mi no-ip todo bien el server prende todo bien puedo entrar sin ningún problema pero ala hora de que un usuario quiera entrar no le sale lo desconectan de una vez que carga el cliente por favor de verdad ayúdenme no se que tengo que hacer por favor respondan de antemanos muchas gracias

    6 de octubre de 2016, 9:36

    YuliAlex Aristizabal : En nuestro sitio tenemos un verificador de puertos online ¿Te salen abiertos en dicho verificador?
    Saludos

    28 de noviembre de 2016, 6:09

    hola amigo yo tengo un problema con un laucher de mu que no me carga nisiquiera la pagina web y creo que es problema dela ip porq me venia saltando un cartelito de la ip y yo no le di bola pero mi problema mas grandees no tener el router conmigo vs tenes una idea masomenoscomo solucionarlo?

    29 de noviembre de 2016, 16:38

    Catblue Belmonte : Entonces, comienza por el No-IP ¿Te funciona aun? o ¿Has perdido el dominio?
    Y ¿Qué relación tiene el router a todo esto?
    Saludos

    Publicar un comentario en la entrada