Router TP-LINK

No fue hace mucho tiempo, que un usuario de MuOnline Tutoriales  nos preguntaba ¿Qué router me sirve para mi servidor MU?
La respuesta rápida sería:
Para tener un servidor MU no es requisito tener un router y si lo tienes no hay problema porque todos los routers sirven.
La respuesta personal sería la siguiente:
Si ya tienes un router, trabaja con el, no es necesario gastar dinero en comprar uno específico, pero si necesitas comprar uno nuevo te recomendaría el siguiente:

ROUTER TP LINK 3G/3.75G Wireless N Router TL-MR3220

Pero ¿Por qué ese router?
1)Las razones son dos configuraciones (Que seguramente también las tengan otros router que no conozco, otras marcas y modelos)
A)Configuración directa a no-ip / dydns
B)Seguridad ANTI-DOS y ANTI-FLOOD para el MuOnline (Proteje tu conexión ante ataques de Denegación de Servicio y flood)
En caso de tener este router, veamos como configurarlo.
Para ingresar en el, escribimos en nuestro navegador por defecto lo siguiente
192.168.1.1

En caso que nos pida un usuario y un password escribimos:
Usuario: admin
Password: admin
(Estos son datos por default)
Al entrar veremos una pantalla como la siguiente:

Interfaz del panel del router Tplink

2)La primera opción que describía se encuentra en la siguiente ruta:
Dynamic DNS

Esta opción tiene disponible el agregado de cuenta directa desde no-ip y desde Dyndns (Que son las más usadas y nombradas en el mundo MuOnline)

opción Dynamic Dns

3)La siguiente opción, es el anti DDOS y Flood que tiene el router, algo que nos puede servir muchísimo si sufrimos de este tipo de ataques.
Esta opción la encontramos en la siguiente ruta:
Security => Advanced Security


Opción advanced security

Como pueden observar, todo es configurable, las explicaciones las encontramos del lado derecho de la pantalla.

¿Necesitas ayuda? Visita www.iceventas.com y nosotros lo hacemos por ti.

Se han publicado un total de 14 comentarios en Mu Online Tutoriales :

22 de julio de 2014, 15:16
Este comentario ha sido eliminado por el autor.
22 de julio de 2014, 15:48

Gabriela Arraiz : ¿Te desconecta a vos o los que quieren ingresar fuera de tu red?
Saludos

22 de julio de 2014, 20:04

tengo un problema hice mi server de mu todo bien y entraba fino al server estaba Online jugaba ,y cuando compre ese mismo router tp link lo conecte al conectarme al cliente de mu me dice ha sido desconectado nc si son lo puertos que no abrir por que esta nuevo ese router o es otro problema nc que es ayudeme por favor

23 de julio de 2014, 11:16

Gabriela Arraiz : Posiblemente si el test es sobre tu misma pc, debas volver a editar el archivo host con la nueva ip lan recibida.
Saludos

25 de julio de 2014, 21:59

tenia mi server de mu sin pagina web y el server estaba bien y cuando lo intale el router me conecta tod el server bien todo sale bien pero al entrar al mu me dice a sido desconectado todo fue eso cuando intale ese router haora nc que hacer no se que es ese problema por favor ayudeme a buscar ese problema se lo agradecos si me ayuda

27 de julio de 2014, 11:25

Gabriela Arraiz : ¿Has configurado los puertos nuevamente y el archivo host?
Saludos

14 de febrero de 2015, 3:24

mis amigos no pueden ver la web ni el server pero yo si ayuda firewwal apagado puertos abiertos en router firewall ayuda

15 de febrero de 2015, 14:34

Magic Gamer399 : ¿Tienes router?
Saludos

17 de marzo de 2015, 23:52

intenta cambiar en el MuServer\GameServer edita el SCF_Connect.ini en las letras SCF_ServerPort si esta con el puerto 55921 cambialo a 55901 a mi me funciono.
Saludos.
PSDT: asd* gracias por todos tus tutoriales eres genial amigo.

18 de marzo de 2015, 0:10

hola me puedes ayudar

18 de marzo de 2015, 0:14

Hola mira mi caso es algo similar mi server andaba todo bien 2 dias tenia un router TP LINK TD-W8901G cuando entraba al router "192.168.1.1" me salia el logo TP LINK y mira el que me sale ahora no se si eso sera el punto del problema ahora dice "ONLY FOR TEST" como puedes ver en la foto ayudame por favor

18 de marzo de 2015, 16:20

Anónimo : Saludos
enrique : Verifica que el firmware no tenga sufrido algun cambio o consulta a tu empresa proveedora.
Saludos

24 de diciembre de 2015, 0:07

antes tenia router o no , donde configuraste noip en el pc o directamenete en l router , redirecionaste el trafico osea de afuera hacia dentro ven tu ip publica pero el pc donde este tendra ip privada debes configurar el router para redirecionar los puertos osea que lo que llegue a tu ip publica por x puerto el del mu lo envie a la ip privada del pc donde tienes el server ayuda a que reserves la ip para ese pc y no te la cambie cuando se reinicie pc o router y te asigne otra

24 de diciembre de 2015, 10:24

Anónimo : ¿Es una afirmación o una pregunta?
Saludos

Publicar un comentario en la entrada