Instalación de un servidor MuOnline Ex700 Plus

Bienvenidos a un nuevo tutorial, hoy aprenderemos a instalar un servidor Ex700 Plus, dicho servidor se compone de una base Season 4 Custom.
Lo primero que haremos será descargar el pack Ex700 Plus haciendo un clic en la imagen, o desde nuestro facebook [MuOnlineTutoriales] [MuTutoriales]
El pack Ex700Plus contiene:
a)Cliente Mu Ex700 by MuOnline Tutoriales.rar
El cual ya contiene main.exe y START.exe configurados correctamente con los files (Versión y Serial)
b)Muserver Ex700 Plus.rar
El cual ya contiene las Dbs fixeadas
c)Editor.rar
El que podrán usar para crear cuentas y editar al personaje (Stats, Raza, Zen, etc)

Interfaz de acceso al cliente Ex700

1)Lo primero que haremos será descomprir el contenido del archivo MuserverEx700Plus.rar en una carpeta dentro de nuestro disco. (El nombre de la carpeta y disco queda a su elección)

Archivos que componen los files

2)Nuestro siguiente paso será configurar los archivos con nuestro usuario y password SQL, el primero lo encontramos en la siguiente ruta:

D:\Muserver Ex700 Plus\eDataServer\eDataServer.ini
Configuración del archivo con datos de acceso SQL

3)Ahora hacemos lo mismo, pero en el archivo de la siguiente ruta:
D:\Muserver Ex700 Plus\eDataServer1\eDataServer.ini
Usuario y password SQL

4)Nuestro siguiente archivo a configurar con los datos de nuestro SQL lo encontramos en la siguiente ruta:
D:\Muserver Ex700 Plus\eDataServer2\eDataServer.ini
Acceso sql

5)Ahora ingresamos a D:\Muserver Ex700 Plus\EventServer , abrimos el archivo Config.ini y lo configuramos con nuestros datos del SQL

Configuración de logueo con usuario y password sql

6)Ahora ingresamos a la siguiente ruta
D:\Muserver Ex700 Plus\EventServer\Data
Y abrimos el archivo svconfig.ini y lo configuramos con nuestros datos del SQL.

Acceso sql al archivo ini

7)Hacemos lo mismo en el archivo alojado en la siguiente ruta:
D:\Muserver Ex700 Plus\ExDB\ExDB.ini
Configuracion de datos sql en el exdb

8)Finalmente ingresamos a la siguiente ruta y abrimos el siguiente archivo
D:\Muserver Ex700 Plus\RankingServer\svconfig.ini
En él, agregamos los datos de nuestro SQL

Usuario y password sql en el archivo svconfig

9)Lo que haremos ahora, será configurar las ips en nuestros files, comezemos con el archivo BoR_ServerList.dat que lo encontramos en la siguiente ruta
D:\Muserver Ex700 Plus\ConnectServer\Data
Lo abrimos y en donde dice "ip" lo cambiamos con nuestra ip LAN [Si quieren un server local] o por su ip pública o no-ip [Si quieren un servidor público], en mi caso usaré como ip la siguiente "asd.sytes.net"
El archivo configurado debería quedarnos similar al siguiente:

Configuración de ips

10)El siguiente archivo a configurar con nuestra ip lo encontramos en la siguiente ruta:
D:\Muserver Ex700 Plus\Data\MapServerInfo.dat
Lo que haremos, será cambiar en donde dice -ip- por nuestra ip (La misma que colocaron en el archivo anterior)
Recuerden que no deben borrar la S inicial que acompañará nuestra ip.
El archivo configurado debería quedarles similar al siguiente:

Configuración de ips en el mapserverinfo

11)El siguiente archivo es el IpList.dat y lo encontramos en esta ruta:
D:\Muserver Ex700 Plus\Data
Lo que haremos, será cambiar en donde dice ip por la nuestra

Agregado de ips en el iplist

12)Y el último archivo a configurar lo encontramos en la raíz de la carpeta, en mi caso D:\Muserver Ex700 Plus, el archivo se llama Configs.ini
Lo que haremos será deslizar el scroll vertical hasta el final y en donde dice "ip" (del lado derecho), modificamos eso con nuestra ip.

Configuración de ips publica

13)Lo que haremos ahora, será restaurar nuestras 3 bases de datos, estas DBs las encontramos en la siguiente ruta:
D:\Muserver Ex700 Plus\DataBase Files
El proceso de restauración, es algo que lo hemos visto en muchas oportunidades, por lo que no nos detendremos en este paso, para quienes son nuevos pueden Visiten este tutorial
Las bases de datos a resturar son: MuOnline, MuEvent y MuRanking, luego del proceso de restauración ejecutan los ODBC.reg (Contenidas en la misma carpeta)

Bases de datos para los files ex700

14)Para iniciar nuestro servidor, simplemente ejecutamos el MUServerStartUP.exe y esperamos a que el lanzador cargue todos los link.
Una vez terminado, tendremos nuestro Servidor MuEx700 Plus Online

Iniciando el servidor

15)Lo que haremos ahora, será configurar nuestro cliente para poder ingresar correctamente, lo que harán será descomprimir la carpeta Cliente Mu Ex700 by MuOnline Tutoriales.rar en nuestro escritorio y abrir el archivo llamado Patched.ini
Dentro del archivo lo que debemos modificar es lo siguiente:
IpAddress = asd.sytes.net
Por nuestra Ip lan o no-ip

Editando el archivo de ingreso con la ip pública

16)Para ingresar al juego, ejecutamos el START.exe (Si usan Windows 7, recuerden hacerlo como administrador)
La base de datos que contiene los files, tiene algunos fixers que realize, y la misma contiene una cuenta que si desean pueden usar:
Login: byasd
Password: byasd

Ingresando al juego

Para finalizar, en el tutorial se utilizo SQL Server 2000 y Windows 7 Ultimate.
Las base de datos son compatibles con el SQL Server 2000, sólo deben restaurarlas.
El editor ya está configurado para que funcione con la versión, lo que deben hacer es en el archivo MuEdit.ini abrirlo con cualquier procesador de textos y poner el password de nuestro SQL a la derecha de "DatabasePassword"

MuEx700 Plus.rar [753 MB]

¿Necesitas ayuda? Visita www.iceventas.com y nosotros lo hacemos por ti.

Se han publicado un total de 106 comentarios en MuOnline Tutoriales :

25 de agosto de 2013, 21:30

Hola tengo un problema, al final no me aparece la barra para logearme... no me da ningun error pero no me aparece esa barrita. me pueden ayudar?

25 de agosto de 2013, 22:29

Hola, primero que nada muchas gracias por la guía, pero tengo un problema, al momento de subir el server todo anda bien, edito la Ip en el main (como tu tu indicaste) pero en el momento en que tiene que aparecer el icono para seleccionar el servidor no sale nada, uso el no-ip de 4 letras y ya agregue mi no-ip al archivo Host, para que se conecte a mi PC, bueno, no se que mas puedo hacer, ya revise que todo estuviera bien, espero que me puedas ayudar, saludos y gracias de antemano.

26 de agosto de 2013, 9:53

Anónimo y Venta de Miel : Intenten lo siguiente, creen el servidor LAN, y prueben asi.
Saludos

27 de agosto de 2013, 19:38

Hola, disculpa las molestias, pero ahora me aparece la barra para seleccionar el server, pero al momento en que debe aparecer el cuadro para colocar nombre y password, me desconecta, ya revise el serial y coinciden en ambos (server-Cliente), No se que mas hacer, Espero tu respuesta, Saludos y disculpa los inconvenientes..

27 de agosto de 2013, 19:47

CsR : ¿Te desconecta y te muestra o arroja algun error? o ¿Solo se cierra el cliente?
¿Si estas fuera de tu misma PC server, tenes abierto el puerto del Gamserver.exe [55901]?
Saludos

27 de agosto de 2013, 20:16

Me sale el mensaje "you are disconnect form server", abrí el puerto que me dijiste(en el router, el firewall lo tengo desconectado) pero aun así me desconecta...

27 de agosto de 2013, 20:30

Hola , suceden 2 cosas
1) Al momento de abrir el muserverstartup.exe , me tira un error en el ranking , osea , al cargar el ranking , "error de OBDC" pero despues lo carga bien

2) Al entrar al mu no me aparece la barra para logearme

28 de agosto de 2013, 9:32

CsR : ¿Estas conectandote desde la misma PC server?
Leonardo Covarrubias :Segurament tu sistema es 64bits, las OBDC facilitadas en los archivos son para 32bits, por lo que deberás crearlas de manera manual (Ver tutorial para 64bits)
Saludos

29 de agosto de 2013, 14:06

No no , es de 32bits windows xp.

29 de agosto de 2013, 14:19

Leonardo Covarrubias : Ejecuta el archivo llamado ODBC.reg que esta dentro de la carpeta DataBase Files.
Saludos

29 de agosto de 2013, 19:14

Les dejo una respuesta que capas a mas de uno le servira mucho y le ahorrara muchos problemas. En el "IpAddress = asd.sytes.net" no coloquen la ip de su no-ip coloquen su IP fija. Ami me soluciono los problemas. 10 puntos.

29 de agosto de 2013, 20:03

Cuando estoy crackeando el cliente..

Debo crackear el main.exe o el start.exe?

Y cual es el serial? la version seria 1.04.07?

29 de agosto de 2013, 20:48

amigo yo tengo el mismo problema que pasa con el usuario CsR que al prender el Sv inicia todo normal pero osea yo lo quiero solo para mi pc ya abri el puerto 55901 en el firewal pero igual tambien lo tengo que abrir en el router ?? esa es mi duda... me respondes gracias :D

30 de agosto de 2013, 3:01

cual es la contraseña para descomprimir los archivos ?

30 de agosto de 2013, 3:29

Hola, entra todo lo mas bien.. pero tengo el siguiente problema.. Me pongo a levear con 1 persnaje y cuando salgo o pongo cambiar de persoanje. EL personaje de vuelve a poner como cuando inicio en level 1 y sin items! Ayuda plis estoy desesperado!

30 de agosto de 2013, 8:13

Lucio : Si el servidor fue configurado para el ingreso lan, no abría problema en usar dicha ip en el cliente.
Guille : No debes crackiar el main, la versión y seríal ya fueron configurados, simplemente debes poner la IP en el archivo Patched.ini de tu cliente.
Carlos Flores Marchand : Si sólo quieres ingresar desde tu PC server , no debes abrir ningun puerto, usa la IP LAN para la configuración en los files y cliente.
Anónimo : El password se encuentra dentro de los archivos, por las dudas el mismo es: www.muonlinetutoriales.com
Anónimo : ¿Las edataservers se mantienen abiertas?
Saludos

30 de agosto de 2013, 16:51

Hola tengo un problema! y muy grande. Entro todo lo mas bien al server. Pero me di cuenta de lo siguiente, un personaje comun sin ser GM ni nada puede usar el COMANDO /ITEM al igual que los GM.. como hago para removerlo?... Revise todo pero no encuentro nada... Es decir.. es como si estubiera habilitado para todos los usuarios el comando /item ... :S me pueden ayudar!

30 de agosto de 2013, 17:12

Gonzo : Usa un debug, abres el Gameserver.exe, busca el comando y lo modicas por lo que deseas.
De todas maneras siendo usuario no toma la cadena completa.
Saludos

30 de agosto de 2013, 17:36

Hola asd, antes que nada gracias por tu atencio y tu web esta muy buena me a ayudado bastante. Una consulta mas, me puedes recomendar un debug para bajar, y cuando dices que lo modifique a que te refieres? el mismo debug me da la opcion de modificar el gameserver.exe?.. Saludos!

30 de agosto de 2013, 17:45

Gonzo : OllyDb.
Si, el mismo programa te permitira modificar el comando.
Saludos

1 de septiembre de 2013, 16:13

Disculpa me descargue el data pack pero me pide clave para descomprimir si fuerna tan amables me dirian la clave para poder testiar estos fiels?

1 de septiembre de 2013, 16:20

Anónimo : La clave esta dentro del archivo descargado, por las dudas el password es: www.muonlinetutoriales.com
Saludos

3 de septiembre de 2013, 19:12

amigo me da error en el muserver startup al abrirse me dice gsdbset odbc connect fail por alli buscando me dice que es porque no se han creado bien las base de datos pero estoy seguro que las hice bien todavia los encontre creados en la carpeta data del sql, o tambien otro error era porque los db estaban creados en 32 bit y no en 64 bit w7 ayudame porfavor :/

3 de septiembre de 2013, 19:22

Sek Bllooders : Si tu sistema es 64bits, deberás crear las odbc de forma manual.
Revisa en nuestros tutoriales como hacerlo.
Sobre las dbs, se restauran de igual forma tanto para arquitectura 32bits como para 64 bits.
Saludos

3 de septiembre de 2013, 19:32

que tal gracias por la rapida respuesta cree las dbs como en la forma de 32 bits, luego hice en la forma manual la restauracion.. todo ok! le doy doble clic al registro odbc.reg lo acepto, abro el muserver startup y me sale el mismo error que te digo :S no se que hacer

3 de septiembre de 2013, 19:42

Sek Bllooders : Nuevamente, los registros de ODBC.reg debes crearlos de manera manual.
Estas ejecutando el .reg que es para 32bits, por lo que no te funcionará. Busca el tutorial que enseña a crear dichos registros para 64 bits.
Saludos

4 de septiembre de 2013, 2:33

hola primero gracias por estos files se ven re buenos pero tengo un problema. levanto el server todo anda bien, pero cuando seleciono el server me dice que debo descargar una nueva version. configure los files tal cual como muestra su guia. espero pueda ayudarme

4 de septiembre de 2013, 9:05

Anónimo : Eso se debe a que el serial o la versión del server o main no son iguales.
Seguramente estas utilizando otro cliente diferente al publicado en el sitio, porque los publicados ya fueron configurados en dichos aspectos.
Revisa en nuestras guias sobre configuraciones de serial y versión para adaptar tus archivos a los files.
Saludos

5 de septiembre de 2013, 1:02

asd gracias por tu respuesta me gustaria que me dijeras en que parte de estos archivos se encuentra el serial para colocarlo a el cliente de webzen que lo ando fixeando para estos files por favor te agradezco

5 de septiembre de 2013, 10:42

Anónimo : Muserver/data/lang/commonloc.cfg
Muserver/data/lang/Jnp/commonloc.cfg
Saludos

5 de septiembre de 2013, 23:54

asd muchas gracias por tu respuesta logre colocar andar mi cliente con la respuesta que me distes respecto a los seriales del server! y uff se me acomodaron muchos problemas! ahora tengo una pregunta como creo o como agrego los nuevos sets y armas de esta version? ejemplo: como creo con el gm el arma de sum arma: Summon Spirit Stick? asi mismo los sets de esta versio! quisiera saber como podre crearlos con el Gm

6 de septiembre de 2013, 1:23

Amigo gracias por los files son muy buenos!
una pregunta como creo con el Gm las nuevas armas y los nuevos set's?

6 de septiembre de 2013, 7:56

Anónimo y Anónimo : Para crear un GM pueden intentarlo desde el SQL->Character->CtlCode [32] y crear items con dicho comando.
Saludos

6 de septiembre de 2013, 16:10

Asd creo que no me entendistes! yo se como crear items con el gm y se como crear el gm pero lo que pregunto es como crear los nuevos items y set's de la ex700... en donde estan registrados para poder crearlos con el gm.... osea si tienes la lista de los codigos de dichos items por favor se te agradece, y si no los tienes al menos dinos como agregarlos!

6 de septiembre de 2013, 16:39

Hola amigo tu server anda muy bien amigo pero tengo un problema, cuando configuro el mu helper al salvar la configuracion me desconecta del servidor, como puedo solucionar esto?

9 de septiembre de 2013, 9:54

Anónimo : Si sabes crear un GM y utilizar los códigos del mismo puedes crear cualquier items de tu versión, solo por ejemplo ¿Qué item quieres crear y no has podido?
Anónimo : MuHelper no está trabajando en dicho update.
Saludos

13 de septiembre de 2013, 23:06

asd men gracias por el aporte ya lo tengo funcional ahora mi pregunta es donde consigo el editor con los buenos items y las opciones de sokect saludos

14 de septiembre de 2013, 18:56

Alfredo Gutierrez : El editor publicado es tan sólo para cuentas.
Puedes crear items con el comando del personaje GM, ¿No sabes cómo? en nuestros tutoriales tenemos información sobre dicho procedimiento.
Saludos

27 de septiembre de 2013, 16:01

hola he creado mi servidor pero solamente he puesto mi ip(direccion IP)....
cuando me edito todo(set, armas,...) en el mu editor y luego entro al mu y lo k edite aparece en el personaje y cuando le doy conectar no me aparece nada se desaparece... que podria hacer al respecto
otra pregunta... como yo he puesto mi direccion ip, el juego solamente lo podre jugar yo o los k estan en LAN... si no es asi que aria para q los del LAN lo puedan jugar.... saludos desde PERU buen post !!!!! espero su pronta y clara respuesta

9 de octubre de 2013, 21:30

Buenas, repito mis felicitaciones por la web y traigo mi duda sobre estos files.
He intentado levantar el servidor con una dirección No-Ip, al momento de acabar de cargar el cliente, no aparecen las correspondientes barritas para efectuar el login al servidor, por lo cual, leyendo comentarios y testeando posibles soluciones, he llegado a cambiar la IP y colocar el server en modo LAN en vez de que salga por Internet, lo cual ha resultado de maravillas.
Mi question ahora es, porque probables motivos es que me sucede tal cosa al colocar mi direccion No-Ip?
Agradezco mucho sus aportes, me gustaria mucho poder solventar este contratiempo.

10 de octubre de 2013, 10:26

Anthony Martin Carreño Gutierrez y Yamato: ¿Editaron el archivo HOST de la pc server para ingresar con la no-ip estando en la misma pc server?
La dirección de no-ip tiene menos de 15 caracteres. Recuerde no usar direcciones del subdominio no-ip.org ya que en algunos casos los usuarios han manifestado que dicho subdominio le traía complicaciones a la hora del ingreso.
Tambien más arriba, se explico que se debe quitar todo lo que este después de la ip puesta en el cliente, ya que aveces generaba errores.
Saludos

11 de octubre de 2013, 10:05

hola qtal mi problema es el siguiente tengo los puertos abiertos=rankin,event,edateserv,etc.y aparte cree uno(PuertoCS) como dcia el tutorial para abrir puertos,pero cuando cambio de personaje me sigue apareciendo en lvl 1 y se me borran los items.Y porcierto el mu maker constantemente me manda error(me dice Baul,Inventario o estore dañado se recomienda recetiar)pero puedo editar.te agradeceria una ayudita jejje

11 de octubre de 2013, 10:18

nicolas : Para el soporte del editor deberás hacer algunas modificaciones en la base de datos.
Saludos

11 de octubre de 2013, 10:38

Buenas, gracias por las respuestas, solucione todo, ahora bien, me pasa lo mismo con mu maker, salen errores de inv dañado y me gustaria saber si me podrian indicar algun sitio para poder leer alguna manera de poder solucionar esto para poder usar correctamente el mu maker, gracias.

11 de octubre de 2013, 11:21

Yamato : Me alegro que has podido solucionarlo. Sobre el Editor lo mismo que el mensaje anterior, próximamente subiremos el fix para la db.
Saludos

2 de noviembre de 2013, 15:02

Hola ASD, primero que nada muchas gracias. Cuando descomprimo los Files del Server el ChatServer.exe me vota problema de virus. Son los archivos que publicaste acá. ¿Qué será?

Gracias

4 de noviembre de 2013, 7:53

Ing. DIEGO ARMANDO REYES SANTOS : Los archivos publicados son revisados previamente con un antivirus, esto no quiere decir que el resultado del scan sea totalmente universal, ya que dependiendo el software los resultados pueden variar.
Saludos

14 de noviembre de 2013, 21:00

hola buenas tardes cual seria el problema q tengo entro a mi servidor exp700 season 4 creo un pj cuando lo selecciono se me cierra el mu porfavor ayuda no se que podria ser..

15 de noviembre de 2013, 8:39

Antonio Flores : ¿Estas usando el cliente oficial? ¿Qué sistema operativo tienes?
Saludos

22 de noviembre de 2013, 10:56

amigo el paso 9 no me sale el archivo que pones hay
me salen 3 (BoR_Config,BoR_WZ_Serverlnfo, BoR_Serverlist < pero ese server list me sale en tipo de archivo como datfiles lo habro y me aparese toda la pantalla norton nose si sea mi antivirus pero agradeseria tu respuesta, los 2 que esta hay me salen para opciones de configuracion menos el que necesito

22 de noviembre de 2013, 14:14

Mike Bustillos : Abri el archivo con el "Bloc de notas"
Saludos

24 de noviembre de 2013, 17:19

amigo nose que paso estare asiendo mal pero no me sale el cuando del paso 14

25 de noviembre de 2013, 7:11

Jose Luis Villanuea Condori : ¿Qué te sucede al iniciar el servidor?
Saludos

4 de diciembre de 2013, 13:00

disculpa este mu contiene dark lord y rage fighter?

4 de diciembre de 2013, 14:19

una preguntita pasa que en mi mu season 3 en el juego no me deja agregar amigos a mi lista de amigos. sabras cual es el probelma y como solucionarlo?. disculpa si me sali del tema de la pagina. gracias

4 de diciembre de 2013, 18:42

Anónimo : Es una versión posterior a Season 6.
Anónimo : ¿Qué error te aparece al agregarlos?
Saludos

13 de diciembre de 2013, 2:50

Buen dia, gracias por el aporte, tengo un problema, al momento de ejecutar el start.exe carga normal pero en la seccion donde deberian aparecer la lista de servidores me sale el mensaje de "has sido desconectado del servidor", he verificado los archivos de ip varias veces pero no logro dar con el problema.

13 de diciembre de 2013, 9:29

Alex Diaz : ¿Qué ip o no-ip estas usando para configurar tus archivos?
Saludos

13 de diciembre de 2013, 11:28

Estoy realizando pruebas en un servidor local (127.0.0.1) y me conecto desde el mismo server pero no logro poder entrar.

13 de diciembre de 2013, 11:33

Alex Diaz : ¿Pero estas usando una IP lan o no-ip? [127.0.0.1 es ip LOCAL]
Saludos

13 de diciembre de 2013, 12:14

He colocado en los archivos que se deben configurar la ip 127.0.0.1 ya que no poseo una red constituida como tal, solo estoy realizando pruebas en mi pc personal para después poder montar el servidor en otra computadora de un ciber, digamos que estoy practicando y aprendiendo, sera que debo colocar mi ip proporcionada por mi ISP a pesar de trabajar en mi pc personal tanto el server como el cliente?

13 de diciembre de 2013, 14:37

Ya pude corregir, coloque la ip lan y problema resuelto, ahora tengo otra pregunta, me di cuenta que el mapa crywolf no esta y no puedo acceder a el, es alli donde se supone que hacer la 2da quest de evolucion y se obtiene el master skill tree no? o nada de esto funciona?

13 de diciembre de 2013, 19:01

Alex Diaz : Exacto, para jugar lan deberás usar entonces la IP LAN y no la local.
Sobre tu duda, dicha versión basada en los src. de una Season 4 JNP no poseen en su modo BETA gs_cs, se puede cargar los mapas al GS normal como se comento pero no tendrá los eventos.
Saludos

18 de diciembre de 2013, 15:56

Hola nuy buena la guia tengo un problema no quiere arrancar el joinserver se clava ahy y me sale un error JoinServer dejo de funcionar y muere ahy que puede ser ?
saludos

18 de diciembre de 2013, 16:23

Anónimo : ¿Has ejecutado las OBDC correctamente?
Saludos

18 de diciembre de 2013, 19:59

Si como esta en el tutorial primero tenia problemas ni bien ejecutaba el starups luego agrage de forma manual las OBDC y corrio hasta el join server

19 de diciembre de 2013, 7:40

Anónimo : Revisa las siguientes cosas:
a)Ingresar a la carpeta joinserver y verificar si existe el .exe
b)Iniciar solo el Joinserver desde el .exe directo (No importa que no tenga parámetros)
c)Ejecutar al .exe como administrador
d)Descargar los archivos nuevamente y reemplazar el .exe por el original
Saludos

31 de diciembre de 2013, 6:41

Tengo Problemas en el las ODBC ya he restaurado todas las DB pero al ejecutar el starup me sale error en el EventServer y Ranking Sale que ODBC Connection error

31 de diciembre de 2013, 7:37

Alexis Corona : Tendras que crear las ODBC manualmente.
Saludos

15 de enero de 2014, 10:13

Hola. estoy teniendo problemas con el JoinServer "JoinServer has stopped working".
Probé ejecutándolo sin parámetros y da el mismo error, también probé cambiándolo y pasa lo mismo.
la ODBC la cree a mano y funciona sin problemas.
estoy usando una maquina virtual vmware con windows server 2008 r2, SQL server 2008 r2 y la configuración está con IP local.

15 de enero de 2014, 17:07

Rodrigo Roa : Se me ocurre dos cosas a verificar:
a)Librerias
b)Permisos de administrador
Saludos

4 de marzo de 2014, 4:42

mueditor no me deja crear personajes, cambie los valores en sql server : administrador corporativo - base de datos - MuOnline - tablas - caracter - diseñar tabla ( boton secundario ) - busque MDate y LDate k estaban en smalldatetime y las coloque las dos en varchar y aun tengo el mismo problema... puedo crear los pj de la cuenta byasd y verlos con mueditor pero no puedo agregar pj nuevos ni mucho menos ponerle set a la cuenta de byasd pj al momento de entrar desaparecen ( solo se ven en la selecion de pj de la cuenta)

16 de marzo de 2014, 1:28

como puedo cambiar de sitio a los npc y cambiarles lo que vende

16 de marzo de 2014, 11:43

admin asd como puedo desactivar /item xq todos pueden sacar los item con el comando /item

17 de marzo de 2014, 9:31

Roy Ferrer : Editas el shopX de acuerdo a los tutoriales publicados.
Anónimo : Depende básicamente los files que estes usando, ¿Qué versión son?
Saludos

19 de marzo de 2014, 4:15

Hola, al ejecutar el Muserverstartup va todo bien hasta que me pide depurar el JoinServer.exe, si no acepto queda ahi tildado y si acepto me tira un error el visualstudio. Tengo windows 8.1 64bits

20 de marzo de 2014, 11:59

Julian Palmerio : ¿Has creado las ODBC?
Saludos

21 de abril de 2014, 1:57

una duda al abrir el main, no me aparece la barra para registrarme ya intente con en NO-IP, con el LAN, WAN, IP, el host y aun así no me funciona (solo con el no-ip me arranca pero no sale la barra de registro) porque pasa esto?

16 de mayo de 2014, 13:21

hola man gracias x el aporte pero como creo un gm o mejor dicho el admin en esta vercion ya q es distinto al el ss6 ep 3 no se encuentra el arhivo GM gracias man espero tu respuesta

16 de mayo de 2014, 19:33

Marco Bernadac : Parece tratarse de un problema de ip. Si pones la ip LAN tambien debes editar los files con esa misma ip.
Anónimo : Con el editor.
Saludos

28 de mayo de 2014, 13:50

esto es un skin ???
o es un servidor 700x plus de verdad?
lo estoy descargando, pero encontre tantos skins.... que me gustaría saberlo al 100%
un saludo

28 de mayo de 2014, 14:14

pepe : ¿Skin de?
Saludos

28 de mayo de 2014, 19:12

hola queria saver como puedo descargarlo

29 de mayo de 2014, 9:44

Renzo Plibejio : Ingresas a nuestra fan page o facebook y buscas en nuestras publicaciones.
Saludos

7 de junio de 2014, 15:47

hola amigo a mi me va todo bien entro y todo bien pero como hago para acticar ek GS ya que no veo eso archivos en los files si me podrias ayudar se lo agreadeceria....

8 de junio de 2014, 10:51

luis alejandro : No posee aun servidor GS_CS
Saludos

3 de julio de 2014, 5:21

hola amigo byasd tengo un pequeño problema y quisiera que me ayuden hoy cree un server x700 plus con sus files pero el problema es a la hora de hacer su 3ra quest estaba usando los codes y poniendolos en administrador corporativo y nada me carga la pagina pero no me funciona pero lo curioso es q cuando lo hize con el rage figther salio normal les agradesco por su infinidades de ayudas

3 de julio de 2014, 9:55

jimmy paz : ¿Qué codes agregar al administrador?
Saludos

21 de julio de 2014, 21:23

hola asd* muchas gracias por los aportes que haces siempre. tengo un problemita a la hora de conectarme al servidor. me aparece un error de "Connectserver.exe a dejado de funcionar" mi sistema operativo es windows 7 64 bits quisiera saber si podrias ayudarme, desde ya muchas gracias

22 de julio de 2014, 15:53

Alvaro Picchio : Intenta cambiar el CS por cualquier otro.
Saludos

23 de julio de 2014, 4:14

alguno que me puedas brindar por favor?

23 de julio de 2014, 7:14

desearia saber si podrias pasarme algun connectserver que soporte esta version, y quisiera saber porque puede ser que pase este problema, porque solamente cuando conecto con el no-ip me tira ese error, si lo conecto a lan funciona perfecto

23 de julio de 2014, 11:18

Alvaro Picchio : ¿Y que No-IP estas usando?
Saludos

25 de julio de 2014, 19:11

Buenas
Mi problema es el siguiente:
Configure todo y todo perfecto pero al configurar el cliente si utilizo mi NO-IP no aparece ningun servidor es decir no anda
Si utilizo mi ip publica directamente funciona.
Pero yo necesito que funcione con el no-ip :/ me falta algun puerto o algo?

27 de julio de 2014, 11:25

Zodew Ferrow : ¿Has editado el archivo host? ¿Estan ingresando desde la misma PC?
Saludos

14 de agosto de 2014, 2:31

Yo no puedo ejecutamos el START.exe (Si usan Windows 7, recuerden hacerlo como administrador)por cargo main.. cierro :(

15 de agosto de 2014, 11:31

Edwin Jesus Temoche Villarreyes : ¿Y que error te da?
Saludos

4 de octubre de 2014, 11:19

amigo en el paso 2 usuario y contraseña ... que usuario y contraseña ponemos .. por que en sql puse la opcion local host osea para toda la maquina ... significa que lo dejo en blanco en todos los .ini??

6 de octubre de 2014, 9:25

luchin le : Las que usaste para instalar el SQL, sino has puesto contraseña tenemos guias de como agregar una luego de la instalación.
Saludos

17 de octubre de 2014, 4:44

buenas yo tengo el problema que no me conecta el server con el no ip no me aparece la ventana de poner id y clave pero cuando conecto con hamachi conecta normal la cuenta ya habri todos los puertos en el firewall y el modem uso windows 7 32 bits me estoy volviendo loco no puedo usar el no ip pero si el hamachi podrria ayudarme en eso? porfavor

17 de octubre de 2014, 9:18

Jairon Burns : ¿El registro de no-ip tiene menos de 15 caracteres?
Saludos

17 de octubre de 2014, 12:01

en realidad tiene 19 caracteres y si puedo ver la web desde cualquier pc conectada a internet solo me pasa con el mu gracias por responder tan rapido

17 de octubre de 2014, 14:58

ahora tengo otro problema enciende el server con el no ip pero para conectar al main tengo que ponerle la ip de la pc del server 192.168.1.xxx y solo asi se puede conectar quiciera saber a que se deve gracias por la ayuda

20 de octubre de 2014, 9:49

Jairon Burns : Si tiene 19 caracteres no sirve, intenta crear otra menor.
Saludos

25 de octubre de 2014, 17:10

hey amigo. logre descargar el pack ex700 pero pide contraseña para descomprimirlo como le hago?

27 de octubre de 2014, 7:33

Anónimo : El password está dentro el .rar
Saludos

Publicar un comentario en la entrada